Hanami contributors

All cllns commits

Clean up #275hanami.github.io
Merge pull request #273 from davydovanton/update-cache-guidehanami.github.io
Merge pull request #272 from gizotti/before-to-grammer-fixhanami.github.io
Fix typo, remove unnecessary 'is'hanami.github.io
Titleize section headers consistentlyhanami.github.io
Update output of tests run/assertion numbershanami.github.io
Standardize 'doctype' => 'DOCTYPE'hanami.github.io
Rename section to 'Writing Our First Test'hanami.github.io
Describe Gemfile more accurately and simplerhanami.github.io
Merge pull request #254 from hanami/community-attributeshanami.github.io
Merge pull request #252 from lobo-tuerto/fix-forum-linkhanami.github.io
Merge pull request #248 from pbalaban/patch-1hanami.github.io
Merge pull request #246 from florish/always-use-single-quoteshanami.github.io
Merge pull request #247 from florish/fix-add-book-code-examplehanami.github.io
Merge pull request #238 from hanami/236-getting-started-sqlitehanami.github.io
Merge pull request #223 from alejandrobabio/patch-2hanami.github.io
Merge pull request #222 from alejandrobabio/patch-1hanami.github.io
Merge pull request #220 from brbrr/patch-1hanami.github.io
Fix double wordhanami.github.io
Merge branch 'clean-up-layouts-guide' into buildhanami.github.io
Clean up Layouts guidehanami.github.io
Merge pull request #218 from vladdypwnz/patch-1hanami.github.io
Merge pull request #217 from TrevorBramble/view-guides-editinghanami.github.io
Merge pull request #216 from guilherme/patch-1hanami.github.io
Merge pull request #214 from roryokane/patch-1hanami.github.io
Clarify when 500 page is shownhanami.github.io
Merge pull request #212 from roryokane/patch-1hanami.github.io
Merge pull request #211 from roryokane/patch-1hanami.github.io
Remove note about there being no 'else', since there is now (#209)hanami.github.io
Merge pull request #206 from bruz/getting-started-testshanami.github.io
Merge pull request #208 from mudspot/buildhanami.github.io
Re-word dropping 2.0 and 2.1 supporthanami.github.io
Remove duplicate namehanami.github.io
Add notes about Ruby 2.2+ and params via symbols to blog posthanami.github.io
Clean up note about checksum calculationshanami.github.io
Add note about specifying a host when mounting on a subdomainhanami.github.io
Clean up Content Delivery Network guide, with wording from 0.8.0 blog posthanami.github.io
Fix typo in Control Flow guidehanami.github.io
Make sentence about dry-v results more naturalhanami.github.io
Clean up Announcing Hanami 0.8.0 blog posthanami.github.io
Clean up Code Reloading guidehanami.github.io
Clean up Logging guidehanami.github.io
Re-word note about testing named routeshanami.github.io
Re-word note about 'hanami version' aliaseshanami.github.io
Fix title to not repeat 'Hanami'hanami.github.io
Fix typos on homepagehanami.github.io
Fix order of routes, add column headers & add 'home' namehanami.github.io
Fix note about ZSHhanami.github.io
Either -> Whetherhanami.github.io
Remove padding-bottom from body on guides pageshanami.github.io
Add container around 'lotus' rowhanami.github.io
Change masculine pronouns to neutralhanami.github.io
Remove words that presume knowledgehanami.github.io
Update guides to mention generated actions using RESTful HTTP methodshanami.github.io
Merge pull request #741 from alcesleo/fix-long-lines-in-application-rbhanami
Merge pull request #743 from nickgnd/update-copyrighthanami
Merge pull request #699 from hanami/community-attributeshanami
Update readme (#690)hanami
Update READMEhanami
Merge pull request #688 from cllns/fix-integration-spechanami
Fix spec for #684hanami
Use poltergeist for all platformshanami
Merge pull request #684 from mgrachev/updated-docshanami
Add .sort to glob, possibly fixing OS X / Linux discrepancyhanami
Change 'puts' to 'warn' so it prints to STDERR insead of STDOUThanami
capture_io for code reloading messagehanami
Remove CarRepository and NameRepositoryhanami
Make gsub not verbose, so generator doens't say 'gsub'hanami
Destroy generated route, regardless of url paramhanami
Remove default HTTP method from thor's method_optionhanami
Change x_frame_options DENY to single quoteshanami
Remove trailing period, to make copy-and-pasting easierhanami
Prepend routes after leading commentshanami
Add `--version' and `-v' as aliases to `version'hanami
Change favicon to Hanami logo (from Lotus logo)hanami
Change Lotus logo to Hanami Logohanami
Create resourceful routes for generated actionshanami
Fix footer to say 2014–*current year*hanami
Automatically use correct HTTP verbs for resourceful routeshanami
Change h1 to (base64 encoded) logohanami
Change hardcoded 2014 to current yearhanami
Merge pull request #118 from nickgnd/update-copyrightview
Merge pull request #116 from parndt/patch-3view
Clean up code according to rubocop 0.48 (#204)utils
Remove references to removed `failing?` method (#203)utils
Merge pull request #202 from cllns/fix-repository-callsutils
Change repository class methods to instance methodsutils
Merge pull request #192 from nickgnd/update-copyrightutils
Merge pull request #179 from mgrachev/deprecate-failing-methodutils
Don't require OrderedGems or EmptyMethods to be on same lineutils
Add Gitter webhook to Travis configutils
Class `.to_s` on objects when encoding themutils
Merge pull request #124 from nickgnd/update-copyrightvalidations
Merge pull request #390 from cllns/rename-wharehousemodel
Fix typo: wharehouse -> warehousemodel
Merge pull request #388 from nickgnd/update-copyrightmodel
Merge pull request #379 from hanami/bump-сopyright-yearmodel
Update README.md (#371)model
Add 'PULL_REQUEST_TEMPLATE' to let people know about upcoming changesmodel
Add tests for Sql::Consolemodel
Require 'json' before checking if to_json is allowedmodel
Raise MissingURIError for Adapter if URI is nil or emptymodel
Improve error-handling for adaptermodel
Improve NoAdapterError by mentioning `.load!`model
Catch SystemCallError, in case command doesn't existmodel
Merge pull request #220 from nickgnd/update-copyrightcontroller
Merge pull request #192 from Bugagazavr/patch-1controller
Merge pull request #143 from nickgnd/update-copyrightrouter
Add root routerouter
Merge pull request #71 from nickgnd/update-copyrightassets
Fix code styleassets
Update README.mdassets
Clean up code styleassets
Rename NullDigestManifestTest to NullManifestTest (to reflect and use NullManifest)assets
Rename config option for 'manifest' to 'manifest_name' to remove conflictassets
Update README: digest => fingerprintassets
Fix expectation text in configuration_test.rbassets
Fix comments in Assets::Helpersassets
Fix comment in Assets::Configurationassets
Fix comments in Assets::Config::Manifestassets
Fix comments in Assets::Bundlerassets
Rename @digest_manifest to @manifest in Configurationassets
Rename DigestManifest class to just Manifest (and NullDigestManifest => NullManifest)assets
Rename Manifest Errors (removing word 'Digest')assets
Rename 'digest' config option to 'fingerprint'assets
Update commentsassets
Allow algorithms to be listed without bracketsassets
Breakup Bundler class into three helper classesassets
Allow specifying Subresource Integrity algorithms via configassets
Change '_checksum' method to '_values' and have it return Array instead of Stringassets
Rename #checksum to #copyassets
Avoid creating new Hash instances for and helpersassets
Add #subresource_integrity_values to DigestManifestassets
Add #target method to DigestManifestassets
Change value of 'subresource_integrity' in manifest to be an arrayassets
'sri' => 'subresource_integrity'assets
Add test for 'async: false'assets
Merge branch 'master' into add-options-to-javascript-helperassets
Update README.mdassets
Merge pull request #100 from nickgnd/update-copyrighthelpers
Fix typo: explicity => explicitlyhelpers
Merge pull request #66 from nickgnd/update-copyrightmailer
Inital commitecosystem
Merge pull request #300 from cllns/clean-up-models-guideshanami.github.io
Clean up language on models guideshanami.github.io
Update Mailing List markuphanami.github.io
Update security policy wordinghanami.github.io
Update blog post wordinghanami.github.io
Fix own twitter link :)hanami.github.io
Merge pull request #311 from janko-m/patch-1hanami.github.io
Merge pull request #310 from y-yagi/fix_doc_about_generate_modelhanami.github.io
Merge pull request #312 from jphager2/patch-1hanami.github.io
Merge pull request #313 from ryu39/fix/use_word_initializedhanami.github.io
Merge pull request #315 from paulcsmith/ps-mailer-basic-usagehanami.github.io
Merge pull request #318 from cllns/clean-up-317hanami.github.io
Clean up for #317hanami.github.io
Merge pull request #320 from tudorpavel/buildhanami.github.io
Rephrase Logos sectionhanami.github.io
Clean up wordinghanami.github.io
Merge pull request #397 from rogeriozambon/code-docmodel